Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Aktuelle Version: 2.0.2
Veröffentlicht: 27.10.2013
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby mela030 » 8. January 2017 02:02

Deine Portal Version: 2.1.0
Typ Deines phpBB Forums: Standard phpBB3
MODs installiert: Nein
Dein Wissensstand: Grundwissen

PHP Version: 7.0
MySQL Version: MySQL(i) 5.5.53-0+deb7u1

Was hast Du gemacht, bevor das Problem aufgetreten ist?
Die Dateien des boards via FTP hochgeladen :)

Was hast Du bereits versucht um das Problem zu lösen?
hier im forum und auf google gesucht

Fehlerbeschreibung und Nachricht
Hallo,

mich wundert ein wenig das ich nichts zu meiner Frage finden konnte, deswegen hatte ich die Hoffnung, das eine Installation unter dem neuen heute veröffentlichten phpbb 3.2 funktioniert.
Leider aber nicht :(

Es ist eine komplette Neu-Installation eines Forum, welches heute angelegt wurde.

Funktionierte alles super bis ich die Dateien für Board3 hochgeladen habe.
Ab da hatte man im Forum selbst nur noch weiße Seiten und der Admin-Bereich meldete 505

Ehe ich da jetzt rumteste frage ich hier nun doch mal:
Habt ihr das getestet mit den bislang dazu erschienenen Entwickler-Versionen?

Vielleicht liegt es auch an php 7.0?

Wäre echt schade... ich hab nun sooo lange auf das neue phpbb gewartet um es endlich auf meinem Server nutzen zu können. Ohne dem Board ist es nur halb so erfreulich :(

Ist von eurer Seite mal wieder ein Update geplant?
mela030
Active Member
Active Member
 
Posts: 2
Joined: 8. January 2017 01:39

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby Kirk » 8. January 2017 10:48

Hallo
Das Portal funktioniert unter 3.2.x mit einigen Anpassungen schon, die php Version müsste aber kleiner als 7.0 sein.
Wann eine neue Version erscheint kann ich dir nicht beantworten.
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby mela030 » 8. January 2017 23:58

Oh okay...

Vielen Dank für den Link!
Das schau ich mir mal an :)
mela030
Active Member
Active Member
 
Posts: 2
Joined: 8. January 2017 01:39

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby sina54 » 9. January 2017 09:10

Hallo ihr freundlichen Helfer
Habe ein -update von 3.1.10 auf 3.2.0 getan und nun o je..
Ich sehe das Portal im Adminbereich, aber nicht im forum....habe alles so gemacht wie hier beschrieben!

Kann jemand helfen?
http://www.duwirstvermisst.de
wenn nichts geht dann mache ich doch lieber wieder alles rückgängig auf 3.1.10
so komme ich überhaupt nicht klar, nichts geht mehr

danke trotzdem ihr seit ja am arbeiten denk ich
lg sina
User avatar
sina54
Valued Contributor
Valued Contributor
 
Posts: 61
Joined: 4. November 2014 20:05
phpBB.de User: sina54
phpBB.com User: sina54

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby Kirk » 9. January 2017 13:54

Hallo
Dies ist kein Fehler im Portal, es hat den Anschein das dein Update ist korrekt abgelaufen ist.
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby bazii » 13. January 2017 22:56

Kirk wrote:Hallo
Das Portal funktioniert unter 3.2.x mit einigen Anpassungen schon, die php Version müsste aber kleiner als 7.0 sein.
Wann eine neue Version erscheint kann ich dir nicht beantworten.


Hallo zusammen :D ,

Bei mir funktioniert das Portal 2.10 problemlos nach der absolut spitzenmäßigen Anleitung von Kirk Anpassungen unter PHP Version 7.0.12 hervorragend.

Klasse Arbeit! Herzlichen Dank dafür!
User avatar
bazii
Sponsor
Sponsor
 
Posts: 16
Joined: 23. August 2014 22:06

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby Kevin » Yesterday 12:53

bazii wrote:
Kirk wrote:Bei mir funktioniert das Portal 2.10 problemlos nach der absolut spitzenmäßigen Anleitung von Kirk Anpassungen unter PHP Version 7.0.12 hervorragend.


Kirk hat ganz wunderbar die Änderungen für den Style zusammen getragen. Damit läuft es auch unter PHP7 - zumindest das Frontend.
Was unter PHP7 nicht läuft: Im ACP Blöcke bearbeiten, die Text enthalten. Also z.B. "Willkommen" oder "Eigener Block".


Kirk wrote:Wann eine neue Version erscheint kann ich dir nicht beantworten.

Es wird bereits daran gearbeitet, es wird also eine geben, nur wann weiß man noch nicht.
~~~ They say the definition of madness is doing the same thing and expecting a different result - Try it again ~~~

Kein Support per PN / No support via PM!
User avatar
Kevin
Site Admin
Site Admin
 
Posts: 2761
Joined: 7. January 2006 21:11
Location: Hamburg
phpBB.de User: Saint
phpBB.com User: Saint_hh

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Postby cpg » Yesterday 18:17

Moin,

Was unter PHP7 nicht läuft: Im ACP Blöcke bearbeiten, die Text enthalten. Also z.B. "Willkommen" oder "Eigener Block".


Da habe ich andere/bessere Erfahrungen gemacht; es hat einmal "geruckelt", aber nach Cachelöschung und nochmaligem Wiederaufrufen funktioniert es so wie es soll und wie ich es mir vorstelle (allerdings ohne bbcode-Aktivierung, die brauche ich da nicht).

Ich habe sogar schon einige der kleinen Grafiken durch aswome-font icons ersetzt, obwohl ich die kleinen Grafiken eigentlich schöner finde...

Gruß
cpg
User avatar
cpg
Sponsor
Sponsor
 
Posts: 89
Joined: 3. September 2010 19:42
Location: Ringsberg
phpBB.de User: cpg


Return to Board3 Portal 2.0.x - Deutscher Support

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests