Allgemeiner Fehler utf8_strpos:

Aktuelle Version: 2.0.2
Veröffentlicht: 27.10.2013
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

Allgemeiner Fehler utf8_strpos:

Postby donald23 » 17. February 2012 13:18

Allgemeiner Fehler
utf8_strpos: Offset must be an integer

Hallo ich hoffe es kann mir jemand der hier deutsch spricht helfen.
Ich habe das Portal board3_portal_2_0_0b1 auf das phpbb 3.0.9 installiert. [BETA] Board3 Portal 2.0.0b1 - Deutsch
ich habe es auch schon auf einem anderen Server laufen ohne den Fehler.

Nur diesmal habe ich dieses Problem
Allgemeiner Fehler
utf8_strpos: Offset must be an integer

die config.php habe ich wie schon gelesen geändert auf
@define('DEBUG', true);
@define('DEBUG_EXTRA', true);

Das habe ich irgendwie nicht finden können in meine Datein.
https://github.com/nickvergessen/phpbb3 ... 27b#diff-0

Da war ich auch schon aber dürfte ja das gleiche wir oben sein.
http://www.flying-bits.org/viewtopic.php?f=8&t=3384

Wenn ich in die includes/trim_message/
die 2 neuen datein reinlege gibts ne rein weisse Seite.

Ich habe es mal wieder Deinstalliert weil sons der Zugriff nicht mehr funktioniert.
Gibts irgendwo ne deutsche doku dazu? Suchfunktion sagt nix dazu
Ich hoffe es kann mir wer helfen bitte.
Vielen Dank MFG Wolfgang
donald23
Active Member
Active Member
 
Posts: 1
Joined: 17. February 2012 13:10

Return to Board3 Portal 2.0.x - Deutscher Support

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests