phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

Aktuelle Version: 2.0.2
Veröffentlicht: 27.10.2013
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

Postby Web-Dienste » 30. November 2012 12:12

Your Portal Version: 2
Your phpBB Type: Premodded phpBB
MODs installed: Yes
Your knowledge: Basic Knowledge
Boardlink: http://www.google.de

MySQL Version: phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNG

What have you done before the problem was there?
PHPBB Installiert dann Portal dann SEO MOD

What have you already tryed to solve the problem?
Nichts

Description and Message
Hallo,
habe das phpbb3 + Portal3 in der neusten Version.

Nu habe ich flgende MOD Installiert: phpBB_SEO_Ultimate_SEO_URL_v0.7.0

Im Portal ist bei Aktuelles usw. das SEO nicht aktiv. Dort werdne noch die alten URLS angezeigt ( Bis auf username das ist schon richtig /members/Admin

Unten die Foren Übersicht die ich eingefügt habe ist 100% Seo aber oben das Aktuelles nicht.

Hat jemand eine Anleitung für die SEO Anpassung des Portals??
Web-Dienste
Active Member
Active Member
 
Posts: 2
Joined: 30. November 2012 12:04
phpBB.de User: Web-Dienste
phpBB.com User: Web-Dienste

Re: phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

Postby Shorty1968 » 10. December 2012 15:22

Hier gibt es eine Anleitung für das Portal Board3 Version 2.0.0 sollte aber auch bei der Version 2.0.1 funktionieren.

phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

*EDIT*
Habe es gerade mit dem neuen Portal getestet,Funktioniert ohne Probleme.
Shorty1968
Portal Enthusiast
Portal Enthusiast
 
Posts: 150
Joined: 8. September 2011 01:16

Re: phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

Postby techno-com » 24. August 2013 13:04

Ich habe das soeben mal eingebaut... bei mir bringt er wegen Zeile 88+89 in der funktions-php eine Fehlmeldung .....
Code: Select all
Fatal error: Call to a member function set_url() on a non-object in /www/htdocs/w00e1c1f/Forum/portal/includes/functions.php on line 88


Nur wenn ich beide Zeilen (rot markiert unten im Code) auskommentiert lasse geht das Forum wieder ... die Ankündigungen etc. auf der Portalseite sogar rewritten ....
Was machen diese beiden Zeilen noch zusätzlich, werden ja nicht grundlos da stehen ?
Jemand eine Idee woran das liegen kann/könnte ?

* Get portal modules
*/
function obtain_portal_modules()
{
global $db, $cache, $portal_modules;

if (($portal_modules = $cache->get('portal_modules')) === false)
{
$portal_modules = $portal_cached_modules = array();

$sql = 'SELECT *
FROM ' . PORTAL_MODULES_TABLE . '
ORDER BY module_order ASC';
$result = $db->sql_query($sql);

while ($row = $db->sql_fetchrow($result))
{
// http://www.phpBB-SEO.com SEO TOOLKIT BEGIN
$row['topic_title'] = censor_text($row['topic_title']);
// $phpbb_seo->set_url($row['forum_name'], $row['forum_id'], $phpbb_seo->seo_static['forum']);
// $phpbb_seo->prepare_iurl($row, 'topic', $row['topic_type'] == POST_GLOBAL ? $phpbb_seo->seo_static['global_announce'] : $phpbb_seo->seo_url['forum'][$row['forum_id']]);

// http://www.phpBB-SEO.com SEO TOOLKIT END
$portal_cached_modules[] = $row;

$portal_modules[] = $row;
}
$db->sql_freeresult($result);

$cache->put('portal_modules', $portal_cached_modules);
}

return $portal_modules;
}


-----------
ggf. nur Kleinigkeit, daher kurz die Frage hier mal mit rein
-----------
Auf meiner Portalseite (http://www.techno-com.de/Forum/portal.php) wird der Seitentitel mit "Bullzeichen - Seitenname" angezeigt ... wie bekomme ich das Bull vorne weg ?
Die portal.php sieht akt. so aus:
Code: Select all
page_header($user->lang['TITLE']);

Finde dazu nichts verwertbares ...
Tristan Uhde
SAT-Shop Heilbronn
http://www.techno-com.de
Board3-Portal V2.0.0b1 => Update auf 2.0.0 Problem...
techno-com
Active Member
Active Member
 
Posts: 17
Joined: 22. August 2010 13:54
Location: 74076 Heilbronn
phpBB.de User: techno-com
phpBB.com User: techno-com

Re: phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN

Postby altermann » 28. December 2013 18:08

hallo,

habe dasselbe problem, nur der link zur anleitung funktioniert nicht mehr.

Hier gibt es eine Anleitung für das Portal Board3 Version 2.0.0 sollte aber auch bei der Version 2.0.1 funktionieren.

phpBB_SEO_Ultimate_SEO_URL_v0.7.0 ANPASSUNGEN


kann jemand helfen?
altermann
Active Member
Active Member
 
Posts: 3
Joined: 28. December 2013 18:05


Return to Board3 Portal 2.0.x - Deutscher Support

Who is online

Users browsing this forum: Brandwatch [Bot], CommonCrawl [Bot] and 0 guests