Portal issues

Current Version: 2.0.2
Released: 2013-10-27
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.

Portal issues

Postby UnknownReverence » 20. August 2013 04:14

Your Portal Version: 2.0.1
Your phpBB Type: Standard phpBB3
MODs installed: No
Your knowledge: Basic Knowledge
Boardlink: http://paragon-gaming.zxq.net/portal.php

What have you done before the problem was there?
I installed everything correctly and have done them over again to double check.

What have you already tryed to solve the problem?
Double checking the edits.

Description and Message
I installed the portal on my page, but there's a few problems. The bullets are off of where they're supposed to be, and the welcome message overlaps the background. Also, the portal link at the top is missing. It also seems the whole background of everything disappeared now and it's just all white background since I messed with the blocks.

I followed the directions and also did the directions located at this link. (http://www.board3.de/viewtopic.php?f=57&t=5323)
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby UnknownReverence » 20. August 2013 07:01

It seems as though I've fixed the background and bullets, but now the welcome and custom blocks are aligned to the right and I still don't have the portal link on my board.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 10:21

The error is in overall_header.html
your code:
Code: Select all
<!-- IF not $S_IN_PORTAL or S_DISPLAY_PHPBB_MENU -->
<!-- ENDIF -->
   
    <!-- INCLUDE navbar.html -->


Change it so
Code: Select all
<!-- IF not $S_IN_PORTAL or S_DISPLAY_PHPBB_MENU -->
    <!-- INCLUDE navbar.html -->
<!-- ENDIF -->
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 10:37

I've tried both ways. The whole navbar disappeared when I did it that way.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 10:50

You must in ACP at Display the phpBB Header on the portal put on yes
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 10:51

It shows the navbar again, but still no portal link.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 11:01

UnknownReverence wrote:It shows the navbar again, but still no portal link.

Did you do: Knowledge Base: Changes to forums styles
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 11:05

Yes. I did all of that after I changed the overall_header.html
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 11:14

Go to the folder via FTP cache and delete everything except for
. htaccess and index.htm
Refresh your Browser
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 11:16

Still nothing. I'm sorry your attempts to help aren't working. I do appreciate it though.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 15:12

For me, the style works: Demo
I have this style, including all changes for the portal provided to download.
http://reyno41.bplaced.net/phpBB3/downl ... lution.zip
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 15:33

Kirk wrote:For me, the style works: Demo
I have this style, including all changes for the portal provided to download.
http://reyno41.bplaced.net/phpBB3/downl ... lution.zip


Thank you. That fixed everything except the link for the navbar. That's all I need to fix now.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 15:43

Does the portal with prosilver without problems?
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Portal issues

Postby UnknownReverence » 20. August 2013 15:45

Kirk wrote:Does the portal with prosilver without problems?


I actually haven't tried it with another style. I also didn't do the viewonline, constants, functions, session, and htaccess edits in the original install directions either. Wasn't sure if I needed to or not. Just followed the directions from that link I gave. Not sure if that has something to do with it or not.
UnknownReverence
Active Member
Active Member
 
Posts: 18
Joined: 15. May 2009 05:01

Re: Portal issues

Postby Kirk » 20. August 2013 15:58

You have to make the instructions as it is in the install.xml.
Gruß Udo
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 1317
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Next

Return to Board3 Portal 2.0.x - English Support

Who is online

Users browsing this forum: CommonCrawl [Bot], Google [Bot] and 0 guests