Themen symbole für neue Beiträge wird nicht angezeigt

Aktuelle Version: 2.0.2
Veröffentlicht: 27.10.2013
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!

Themen symbole für neue Beiträge wird nicht angezeigt

Postby Kirk » 2. August 2011 23:17

Hallo

Im Portal bei dem Block Aktuelle Beiträge werden bei mir die Themen symbole für neue Beiträge nicht angezeigt.
Es lediglich die normalen Themen symbole angezeigt. Style ist prosilver.
Link zum Board in meiner Signatur.

Im Forum selber funktioniert alles. Hab ich beim Update von 1.0.8 auf2.0.0b1 einen Fehler gemacht
oder liegt es an der Beta-Version des Portals?
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 864
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby archivar » 3. August 2011 00:53

Ich vermute das ist ein Fehler in verschiedenen Style (ich hab´s getestet) und liegt nicht am Portal.
Das ist auch in der B3P v.1.0.6 so.
Was die Ursache genau ist konnte ich noch nicht herausfinden.
Schau mal in deine Forum-Übersicht deines Style-dort wirst in Du in der Themen-Liste das selbe Problem haben.
In pro- und in subsilver haut es hin.
V.G. archivar
sorry for my bad english
User avatar
archivar
Portal Professional
Portal Professional
 
Posts: 1795
Joined: 19. April 2009 21:34
Location: Deutschland
phpBB.de User: archivar
phpBB.com User: archivar

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Kirk » 3. August 2011 10:46

In der Forum-Übersicht noch sonst irgendwo auser im Portal hab ich Probleme, hab ja prosilver.
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 864
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Marc » 3. August 2011 19:43

Also bei mir funktionieren die ohne Probleme. Welchen Browser benutzt du denn?
User avatar
Marc
Site Admin
Site Admin
 
Posts: 2366
Joined: 17. July 2008 21:08
Location: Clausthal-Zellerfeld / München
phpBB.de User: marc1706
phpBB.com User: Marc

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Kirk » 3. August 2011 20:16

Ich benutze den IE8 und FF5, hier im Portal wird alles korrekt angezeigt
aber bei mir im Portal wird nur die Grafik für gelesene Beiträge angezeigt auch bei ungelesenen.
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 864
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Glueckmacher » 4. August 2011 21:07

Kirk wrote:Im Portal bei dem Block Aktuelle Beiträge werden bei mir die Themen symbole für neue Beiträge nicht angezeigt.

Ist bei mir ganz genauso. Seit ich auf das neue Portal umgestellt habe - übrigens richtig klasse! -, werden im Portal nicht gelesene Beiträge nicht mehr als solche markiert in beiden Styles. Während auf der Forenübersicht dies weiterhin der Fall ist.
phpbb: 3.0.11
Style: Aero, prosilver
Portal: 2.0.0
Glueckmacher
Active Member
Active Member
 
Posts: 28
Joined: 29. November 2009 03:40
phpBB.de User: Glueckmacher

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby archivar » 4. August 2011 23:26

archivar wrote:Ich vermute das ist ein Fehler in verschiedenen Style (ich hab´s getestet) und liegt nicht am Portal.
Das ist auch in der B3P v.1.0.6 so.
Was die Ursache genau ist konnte ich noch nicht herausfinden.
Schau mal in deine Forum-Übersicht deines Style-dort wirst in Du in der Themen-Liste das selbe Problem haben.
In pro- und in subsilver haut es hin.

Zu Testzwecken habe ich zwei neue Board´s eingerichtet-eines zum Testen von Style-Anpassungen und eines zum Testen der Mod´s für B3P v. 2.0.b1, als Update auf die B3P v.1.0.6 und habe immer gleich die aktuellsten Änderungen nachgerüstet.---->https://github.com/marc1706/Board3-Portal
Die Fehler die hier beschrieben wurden kann ich an den Basis-Stylen im B3P v. 2.0.b1 und in der Themen-Liste , auf beiden Board´s, bei mir nicht feststellen!!!!!
Teilweise aber in anderen Styles habe ich die hier beschriebenen Fehler erkennen können. Aber im Portal auch nur dann, wenn dieser Fehler auch schon in der Themen-Liste auftritt, woran das Portal aber nicht schuld ist.
V.G. archivar
sorry for my bad english
User avatar
archivar
Portal Professional
Portal Professional
 
Posts: 1795
Joined: 19. April 2009 21:34
Location: Deutschland
phpBB.de User: archivar
phpBB.com User: archivar

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Marc » 5. August 2011 16:52

Ich schaue mir das heute Abend mal an, vielleicht lässt sich ja was finden. ;)
User avatar
Marc
Site Admin
Site Admin
 
Posts: 2366
Joined: 17. July 2008 21:08
Location: Clausthal-Zellerfeld / München
phpBB.de User: marc1706
phpBB.com User: Marc

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Kirk » 5. August 2011 20:52

Ich hab es jetzt mal mit den beiden Standard Stylen ausprobiert da ist es genauso.
Hab auch die Veränderungen eingefügt die Archivar erwähnt hat.
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 864
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Marc » 5. August 2011 22:19

User avatar
Marc
Site Admin
Site Admin
 
Posts: 2366
Joined: 17. July 2008 21:08
Location: Clausthal-Zellerfeld / München
phpBB.de User: marc1706
phpBB.com User: Marc

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Kirk » 6. August 2011 10:14

Hat geklappt vielen Dank Marc. :)
User avatar
Kirk
Portal Professional
Portal Professional
 
Posts: 864
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Glueckmacher » 6. August 2011 18:28

Auch bei mir funktioniert es jetzt! Danke! :mrgreen:
phpbb: 3.0.11
Style: Aero, prosilver
Portal: 2.0.0
Glueckmacher
Active Member
Active Member
 
Posts: 28
Joined: 29. November 2009 03:40
phpBB.de User: Glueckmacher

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby WileCoyote » 28. September 2011 17:13

Hi Marc,
Ich habe den Fix mit einer Quickinstall Version von phpBB getestet. Die Anzeige für die ungelesenen Beiträge funktioniert auch bei mir in der Testumgebung. Da ich zeitgleich aber auch einen Fix für den Mark edited posts as unread teste, ist mir aufgefallen, dass Beiträge bei denen sich die "topic_last_post_time" ändert, der Beitrag nicht "on top" der aktuellen Beiträge aufgelistet wird. Die Frage ist, ob das ein Fehler mit der "Mark edited post as unread" MOD ist, oder ob man dafür auch am Code der "functions.php" vom Board3 etwas ändern müsste.
lg,
WileCoyote
________________________________________
Get some German MOD Translations at
wu-systems.at - An Austrian phpBB Community
User avatar
WileCoyote
Active Member
Active Member
 
Posts: 41
Joined: 8. August 2011 06:33
phpBB.de User: WileCoyote
phpBB.com User: WileCoyote

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Mr Strech » 22. December 2011 12:13

Ich habe/hatte das gleiche Problem. In allen Styles wurde das Icon für neue Beiträge nicht angezeigt. Ich habe nun die Änderungen wie oben beschrieben gemacht und habe nun genau das andere Problem ... die Threads werden nicht mehr als gelesen angezeigt, selbst wenn ich in dem Thread gepostet habe. Die Zuordnung, ob ich im Thread gepostet habe, oder nicht, funktioniert aber.

Hat jemand einen Rat?
Mr Strech
Active Member
Active Member
 
Posts: 29
Joined: 29. December 2009 17:25
phpBB.de User: Mr Strech

Re: Themen symbole für neue Beiträge wird nicht angezeigt

Postby Mr Strech » 22. December 2011 20:37

Ich habe es gerade mal in meinem Testforum ausprobiert (neuestes phpbb und neuestes Portal), gleiches Problem. Im Forum passt die Kennzeichnung neuer Posts und im Portal wird alles als gelesen angezeigt.

Edit: installierte Mods: Nickvergessens Galerie 1.1.4, "Wer war da?" MOD v1.2.1, Impressum 0.1.6, und der Kalender von Alightner)
Mr Strech
Active Member
Active Member
 
Posts: 29
Joined: 29. December 2009 17:25
phpBB.de User: Mr Strech

Next

Return to Board3 Portal 2.0.x - Deutscher Support

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests