Blocks showing incorectly on Forum pages

Dyos MOD Portalview - to show up Portal blocks in the whole forum.
Dyos MOD Portalview - um Portal Blöcke im gesamten Forum anzeigen zu lassen.

Moderator: Dyo

Forum rules
Please note that this modification is not a official part of the Board3 Portal!
Bitte beachten das diese Modifikation kein offizieller Bestandteil des Board3 Portal ist!

Topic author
stevehurst
Active Member
Active Member
Posts: 15
Joined: 6. April 2009 23:46

Blocks showing incorectly on Forum pages

Post by stevehurst » 21. October 2009 23:48

I have installed this mod and in my config I have disabled the Birthdays block. When I'm on the portal page they do not show (correct :)) However, if I go to the Forum the Birthday block is shown. Any ideas?

User avatar

talonos
Portal Specialist
Portal Specialist
Posts: 237
Joined: 7. June 2009 15:12
phpBB.com User: talonos

Re: Blocks showing incorectly on Forum pages

Post by talonos » 22. October 2009 12:24

try disableing it directly in ur phpbb seeing as you have done it in the portal already

ACP > General > Board configuration > Board Features > Enable birthday listing
> set this to NO
Creating board3 website? check the sites out below for board3 compatible extensions
Talonos: Pretereo stormrage EU


Topic author
stevehurst
Active Member
Active Member
Posts: 15
Joined: 6. April 2009 23:46

Re: Blocks showing incorectly on Forum pages

Post by stevehurst » 22. October 2009 17:41

Great thanks


jujupasdebol
Active Member
Active Member
Posts: 2
Joined: 17. November 2011 08:19

Re: Blocks showing incorectly on Forum pages

Post by jujupasdebol » 17. November 2011 08:40

Hello everybody.

Juste one word before problems, to tell tou yhat I love this Mod !!! :D

... except the little problem which seems to be quite the same as yours :

I have desactivated the birthday block in the ACP. When you are on the index.php page, the block is back ! And the Welcome block and Paypal block are gone...
http://mathslfm.comuv.com/index.php

The most strange is that there's no problem on the portal.php page... very strange...
http://mathslfm.comuv.com/portal.php

So sometimes when you redirect automatically it's on the index page and you see the birthday block and you don't see the others (Paypal and welcome block).

Does anybody have an idea about this ?

Thanks a lot ;)


jujupasdebol
Active Member
Active Member
Posts: 2
Joined: 17. November 2011 08:19

Re: Blocks showing incorectly on Forum pages

Post by jujupasdebol » 19. November 2011 19:46

Hello !

I've solved the problem by a radical solution :
Simply by copying all th file "portal.html" to "index.html", so that I have the same file twice, but it works well like this...

Thanks ;)

Return to “MOD Portalview - Portal blocks in whole forum”