_block_config requests/Aufträge v1.0.4 / v1.0.5 / v1.0.6

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 27. January 2011 20:21

done wrote: Beim roten sieht es etwas zerhauen aus. (http://www.sound-everest.com/forum_pds/ ... hp?style=3)

Es sieht aus, als ob die Einstellungen aus dem ACP vom Mod nicht übernommen werden.

Kannst du mir sagen, wodran das liegt?

Vielen Dank!
done
Hallo,
ist auch kein Wunder, da Du die Portal-prosilver-Dateien in deinen subsilver-Basierenden Style kopiert hast. :o
Und wenn Du magst kannst Du diese _block_config.html testen: viewtopic.php?f=44&t=3950
Und eventuell schaust Du auch mal hier rein: viewtopic.php?f=47&t=3813
Und wegen dem Portal-Button hier rein: https://www.phpbb.de/community/viewtopi ... 9&t=213089
V.G. archivar
sorry for my bad english


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 27. January 2011 21:00

Hallo Archivar,

danke für die Links.
Ich versuche mich mal an der Step-by-Step-Anleitung.

bis später! :)
done


Edit: So, das hat im Grunde genommen geklappt. Allerdings ist das Portal nun im "X-Treme Red"-Style Blau UND Rot. :)
Ich muss sicher noch irgendwie die stylesheet anpassen, was?
http://www.sound-everest.com/forum_pds/portal.php
Gruß
done

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 27. January 2011 21:38

done wrote: Ich muss sicher noch irgendwie die stylesheet anpassen, was?
Nein das brauchst Du nicht-ich passe die _block_config.html für X-Treme neu an.
Schau in 10 Minuten noch mal hier rein:viewtopic.php?f=44&t=3950
V.G. archivar
sorry for my bad english


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 27. January 2011 21:43

Wow, das ist mal ein Service :)
Danke dir! :mrgreen:

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 27. January 2011 21:53

Ist fertig-habe es aber noch nicht getestet. :oops:
Teste es mal und gib Bescheid. ;)
viewtopic.php?f=44&t=3950
V.G. archivar
sorry for my bad english


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 27. January 2011 21:57


User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 27. January 2011 22:00

Nee-das war nix!!!!!!!!!!!!!!!!! :mrgreen:
Ich bleibe aber dran. ;)
V.G. archivar
sorry for my bad english


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 27. January 2011 22:44

Ok, ich hab erstmal noch den Portal-Button eingefügt. Sieht aber irgendwie anders aus.
Liegt vielleicht daran, dass ich ihn aussem Netz von nem anderen Board geklaut habe :)
Ich versuch morgen mal mit der .psd selbst was zu basteln.

Danke, dass du dich kümmerst. Mal schauen, ob's noch klappt :)
done

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 28. January 2011 04:09

done wrote: Danke, dass du dich kümmerst. Mal schauen, ob's noch klappt :)
done
Nimm erst mal wieder die neutrale _block_config.html von subsilver2 bis mir was besseres eingefallen ist.
V.G. archivar
sorry for my bad english

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 29. January 2011 12:07

Vorausgesetzt der Style X-Treme für phpBB v.3.0.8 und Board3Portal v. 1.0.6 sind installiert:
Gehe zum Ordner "X-Treme_???"-------> erstelle dort im Ordner "template" einen Ordner "portal"-------> kopiere dort hinein die _block_config.html von hier-----> viewtopic.php?style=3&f=44&t=3950.
Dann ( oder vorher) suche in dieser _block_config.html alle :

Code: Select all

X-Treme
und ersetze alle mit:

Code: Select all

X-Treme_???
Das hier steht für die Farben-Varianten des Style X-Treme:

Code: Select all

???
zum Beispiel:

Code: Select all

X-Treme_Red
Ich habe auch versucht für alle Farben-Varianten des Style X-Treme eine _block_config.html zu schreiben in dem ich:

Code: Select all

./styles/X-Treme/theme
durch:

Code: Select all

{T_THEME_PATH}
ersetzt hatte.
Das funktionierte aber leider nicht. :oops:
done wrote:Ok, ich hab erstmal noch den Portal-Button eingefügt. Sieht aber irgendwie anders aus.
Dann solltest Du die 2 Button auch dort hin kopieren: ;)
http://www.sound-everest.com/forum_pds/ ... ortal1.png
http://www.sound-everest.com/forum_pds/ ... ortal2.png
Ähnlich wie hier:
http://www.sound-everest.com/forum_pds/ ... ortal1.png
und hier:
http://www.sound-everest.com/forum_pds/ ... ortal2.png
V.G. archivar
sorry for my bad english


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 29. January 2011 13:40

Hallo archivar,

das klappt! Und ist auch völlig ausreichend.
Der 1. Ansatz wäre in der Tat eleganter gewesen, aber mir reicht, wenn eines der Themesläuft.
Und zur Not setzt man in jedes Theme eine angepasst Block-Confiq.
Das ist aber auch zusätzlicher Pflegeaufwand.

Ich hoffe, die Lösung hilft auch mal einem anderen!

EDIT: Zu den Buttons: Ich hab das im roten ja eingepflegt, aber die Buttons haben irgendwie eine andere Schattierung. Das meinte ich. Ist aber nur ne Feinheit.

Vielen Dank! Top-Support :)
Schönes WE dir!
done


done
Active Member
Active Member
Posts: 7
Joined: 26. January 2011 22:48

Re: _block_config requests/Aufträge

Post by done » 7. February 2011 21:08

Hallo archivar,

ich bin jetzt gut voran gekommen.
Nun kann ich ein Problem nicht lösen.
Dazu noch einmal der Link: http://www.sound-everest.com/forum_pds/index.php bzw. http://www.sound-everest.com/forum_pds/portal.php

Die Portal-Blöcke haben alle weiße Überschriften. Die foreneigenen sind rot.
Kannst du mir sagen, wo ich das anpassen kann?

Vielen Dank!
done

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 7. February 2011 22:10

done wrote: Die Portal-Blöcke haben alle weiße Überschriften. Die foreneigenen sind rot.
Kannst du mir sagen, wo ich das anpassen kann?
Schau noch mal hier hin: X-Treme / X-Treme_Red ;)
V.G. archivar
sorry for my bad english


jerkstore
Active Member
Active Member
Posts: 26
Joined: 10. October 2008 06:45

Re: _block_config requests/Aufträge

Post by jerkstore » 24. August 2011 22:23

Can someone make one for Terayon 4? It is prosilver based, but if I use the gerneric prosilver config, the images appear to extend over the borders.

http://www.phpbb.com/community/viewtopi ... &t=2125485

User avatar

archivar
Portal Professional
Portal Professional
Posts: 1883
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: _block_config requests/Aufträge

Post by archivar » 24. August 2011 22:58

jerkstore wrote:Can someone make one for Terayon 4? It is prosilver based, but if I use the gerneric prosilver config, the images appear to extend over the borders.

http://www.phpbb.com/community/viewtopi ... &t=2125485
Which version of portal are you using?
Currently I can create a config to B3P v.1.0.6.
For B3P v. 2, it is not useful, since it is still in beta status.
V.G. archivar
sorry for my bad english

Return to “Config requests”