Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Aktuelle Version: 2.1.0
Veröffentlicht: 26.10.2015
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!
apograph
Active Member
Active Member
Posts: 2
Joined: 27. April 2017 10:40

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by apograph » 27. April 2017 10:45

Hello.
If:
Image
Error:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag e line 1 in Entity, line: 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag IMTXT line 1 in Entity, line: 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag NEWS line 1 in Entity, line: 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag r line 1 in Entity, line: 1
Version phpBB 3.2.0. Portal 2.1.0.
Please help. Thanks.

aibon
Active Member
Active Member
Posts: 5
Joined: 20. March 2008 15:05

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by aibon » 27. April 2017 13:01

Hi

Passiert da noch was oder ist das Projekt tot ? Weil wir haben nun fast Mai und die letzten offiziellen Beiträge sind von Feb ...

Cu

Aibon

User avatar
archivar
Portal Professional
Portal Professional
Posts: 1870
Joined: 19. April 2009 21:34
phpBB.de User: archivar
phpBB.com User: archivar
Location: Deutschland

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by archivar » 28. April 2017 17:02

aibon wrote:
27. April 2017 13:01
Hi

Passiert da noch was oder ist das Projekt tot ? Weil wir haben nun fast Mai und die letzten offiziellen Beiträge sind von Feb ...

Cu

Aibon
Der Autor hat momentan wenig Zeit.
V.G. archivar
sorry for my bad english

apograph
Active Member
Active Member
Posts: 2
Joined: 27. April 2017 10:40

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by apograph » 28. April 2017 17:51

Thanks.
Im wait release for 3.2.0.

mela030
Topic author
Active Member
Active Member
Posts: 3
Joined: 8. January 2017 01:39

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by mela030 » 18. May 2017 11:17

Hallo,

seit heute bekomme ich plötzliche folgende Error-Meldung oben auf der Portal-Seite:

[phpBB Debug] PHP Warning: in file [ROOT]/ext/board3/portal/portal/fetch_posts.php on line 137: A non-numeric value encountered
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)

Debug-Mode ist eigentlich deaktiviert/auskommentiert. Wie zur Hölle bekomme ich das weg?

UND wie kann ich die Fehler beheben???

Vielen Dank!

ifred
Active Member
Active Member
Posts: 5
Joined: 27. May 2017 13:02

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by ifred » 9. June 2017 17:25

Ich habe trotz (oder eher wegen :)) der Änderungen jetzt plötzlich alle Menüs aufgeklappt (Boardnavigation etc.) - hat da einer ne Idee, was das sein kann?

User avatar
Kirk
Portal Professional
Portal Professional
Posts: 1410
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by Kirk » 9. June 2017 17:47

Was meinst du mit "aufgeklappt"?
Leere mal den Foren sowie den Browser Cache, ein Link zu deinem Board währe hilfreich.
Gruß Udo

ifred
Active Member
Active Member
Posts: 5
Joined: 27. May 2017 13:02

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by ifred » 9. June 2017 19:45

Hier mal ein Ausschnitt:

http://i.imgur.com/x4qL2mW.png

Caches geleert.

Link: www.elite-commanders.de

User avatar
Kirk
Portal Professional
Portal Professional
Posts: 1410
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by Kirk » 9. June 2017 21:03

Den von dir verwendeten Style ist für phpBB 3.1.8 gemacht und nicht für 3.2.0
Gruß Udo

ifred
Active Member
Active Member
Posts: 5
Joined: 27. May 2017 13:02

Re: Leider nicht mit phpbb 3.2 oder php 7.0 kompatibel?

Post by ifred » 10. June 2017 11:39

Oh, stimmt. Das wird nur noch bis 3.1.9 unterstützt.
Ok, nehm ich halt Dein Dark Vision, wenn ich darf :)
Eine Frage noch - ist etwas offtopic: Welches Cookie-Plugin nutzt Du auf der Seite (http://reyno41.bplaced.net/phpbb/viewforum.php?f=40) ? Das fand ich recht ansprechend. Danke!

Return to “Board3 Portal 2.1.x - Deutscher Support”

Who is online

Users browsing this forum: CommonCrawl [Bot], Google [Bot] and 2 guests