Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Aktuelle Version: 2.1.0
Veröffentlicht: 26.10.2015
Forum rules
Vor dem erstellen neuer Supportanfragen bitte zuerst in die board3 Portal FAQ schauen und die Suche benutzen!
Viele Fragen sind bereits schon gestellt und beantwortet worden.
Bitte auch unsere Forumsregeln lesen und beachten!
EMW-327
Topic author
Active Member
Active Member
Posts: 23
Joined: 3. August 2015 20:06

Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by EMW-327 » 18. April 2017 09:04

Deine Portal Version: 2.1.X.
Typ Deines phpBB Forums: Standard phpBB3.1.10
MODs installiert: Nein
Dein Wissensstand: Einsteiger
Link zu Deinem Forum: http://www.thueringer-verkehr.de/forum/app.php/portal

Was hast Du gemacht, bevor das Problem aufgetreten ist?
Nichts

Was hast Du bereits versucht um das Problem zu lösen?
Ich habe versucht, das Modul zu deaktivieren und es neu zu erstellen. Allerdings erfolgt keine Änderung. Wenn ich bei "übergeordnetes Modul" beispielsweise "Allgemein" eintrage, erscheinen die Einträge, die vorher aigentlich im Reiter "Eerweiterungen" erscheinen sollten, unten im Reiter "Allgemeine". Alle Erweiterungen lassen sich nun verändern. Nur der Eintrag "Portal" für auch hier zu einer großen, rechten weissen Seite.

Fehlerbeschreibung und Nachricht
Abgesehen von der weissen, leeren Seite unter "Erweiterungen" gibt es keinerlei Fehlermeldungen oder Ausfälle.

User avatar
Kirk
Portal Professional
Portal Professional
Posts: 1424
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by Kirk » 18. April 2017 11:37

EMW-327 wrote:
18. April 2017 09:04
Ich habe versucht, das Modul zu deaktivieren und es neu zu erstellen.
Welches Portal Modul wolltest du neu erstellen?
Gruß Udo

EMW-327
Topic author
Active Member
Active Member
Posts: 23
Joined: 3. August 2015 20:06

Re: Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by EMW-327 » 18. April 2017 12:50

DAs Modul, welches den Reiter "Erweiterungen" erzeugt. War wohl irgendwo hier verlinkt. Jedoch nur, um zu Probieren was passiert. Es brachte ja keine Besserung.

User avatar
Kirk
Portal Professional
Portal Professional
Posts: 1424
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by Kirk » 18. April 2017 18:26

Du meinst bestimmt das hier, dies ist zwar für die 2.0er Version, funktioniert aber unter 3.2.0 ohne Probleme.
Kontrolliere nochmal ob du alles korrekt wie archivar beschrieben hat, angelegt hast.
So sieht es dann aus:
portal_verwaltung.jpg
You do not have the required permissions to view the files attached to this post.
Gruß Udo

EMW-327
Topic author
Active Member
Active Member
Posts: 23
Joined: 3. August 2015 20:06

Re: Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by EMW-327 » 18. April 2017 18:41

Das wurde korrekt installiert, also ist von der Originalinstallation. Ging auch, bis es mir vor ein paar Tagen auffiel. Bei einem identischen Forum mit anderen Inhalten besteht das selbe Problem.

User avatar
Kirk
Portal Professional
Portal Professional
Posts: 1424
Joined: 27. July 2010 18:02
phpBB.de User: Kirk

Re: Reiter "Erweiterungen" im Administrator-Bereich zeigt nur leere, weisse Seite

Post by Kirk » 18. April 2017 18:49

Gehe in das Verzeichnis ACP/System/Modul-Konfiguration/Administrations-Bereich/Erweiterungen/Portal und kontrolliere ob die Module Portal Module und Allgemeine Einstellungen aktiviert sind.
Ansonsten das Portal deinstallieren (inkl. Arbeitsdaten löschen) das Verzeichnis board3 in root/ext vom Server löschen, die Extension erneut downloaden, entpacken und wieder nach root/ext hochladen und installieren.
Danach noch den Foren sowie den Browser Cache leeren.
Gruß Udo

Return to “Board3 Portal 2.1.x - Deutscher Support”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 4 guests