[DE] Installerfehlermeldung: Gründer / Admin benötigt

User avatar

Topic author
Kevin
Site Admin
Site Admin
Posts: 2892
Joined: 7. January 2006 21:11
phpBB.de User: Saint
phpBB.com User: Saint_hh
Location: Hamburg

[DE] Installerfehlermeldung: Gründer / Admin benötigt

Post by Kevin »

FAQ Table Of Contents / Inhaltsverzeichnis

Solltest du Probleme bei der Installation haben, das du immer wieder die Meldung bekommst, du solltest als Gründer / Admin eingeloggt sein, öffne die root/install_portal/install.php und suche nach:

Code: Select all

	 if( $user->data['is_registered'] && $auth->acl_get('a_') )
 	  	 {
und

Code: Select all

} else {
 	  	         include($phpbb_root_path . 'install_portal/style/layout_header.'.$phpEx);
 	  	         echo '<h1>' . $user->lang['INSTALLER_ERROR'] . '</h1>';
 	  	         echo '<p>' . $user->lang['INSTALLER_NEEDS_ADMIN'] . '</p>';
 	  	         include($phpbb_root_path . 'install_portal/style/layout_footer.'.$phpEx);
 	  	 }
und lösche diese Codestellen.
Nicht vergessen diese Datei dann wieder auf deinen Webspace zu laden. ;)

Hier findest du einen fertig modifizierten Installer, falls du die Änderungen nicht selbst machen möchtest: download/file.php?id=130 (Version 1.0.2)

FAQ Table Of Contents / Inhaltsverzeichnis
Last edited by Kevin on 19. October 2008 20:51, edited 2 times in total.
Reason: "a_board" gibt es seit der 1.0.2 nicht mehr.
~~~ They say the definition of madness is doing the same thing and expecting a different result ~~~

Kein Support per PN / No support via PM!

Return to “KB-Archiv”