[EN] Installer error message: need to be founder / admin

User avatar

Topic author
Kevin
Site Admin
Site Admin
Posts: 2888
Joined: 7. January 2006 21:11
phpBB.de User: Saint
phpBB.com User: Saint_hh
Location: Hamburg

[EN] Installer error message: need to be founder / admin

Post by Kevin » 30. May 2008 10:21

FAQ Table Of Contents / Inhaltsverzeichnis

If you receive an error while trying to install the portal, that you have to be logged in as founder / Admin, please search in root/install_portal/install.php for:

Code: Select all

	 if( $user->data['is_registered'] && $auth->acl_get('a_') )
 	  	 {
and

Code: Select all

} else {
 	  	         include($phpbb_root_path . 'install_portal/style/layout_header.'.$phpEx);
 	  	         echo '<h1>' . $user->lang['INSTALLER_ERROR'] . '</h1>';
 	  	         echo '<p>' . $user->lang['INSTALLER_NEEDS_ADMIN'] . '</p>';
 	  	         include($phpbb_root_path . 'install_portal/style/layout_footer.'.$phpEx);
 	  	 }
and delete the code.

Don't forget to upload the modified file to your webspace.

Here is a already modified installer, if you don't want to do the changes yourself: download/file.php?id=130 (Version 1.0.2)

FAQ Table Of Contents / Inhaltsverzeichnis
Last edited by Kevin on 19. October 2008 20:50, edited 2 times in total.
Reason: "a_board" is gone since 1.0.2
~~~ They say the definition of madness is doing the same thing and expecting a different result ~~~

Kein Support per PN / No support via PM!

Return to “KB-Archiv”