ACP problems!

Current Version: 2.1.0
Released: 2015-10-26
Forum rules
Before creating a new support thread, please take a look at the board3 Portal FAQ and use the search!
Many questions have already been answered.
dwattel
Topic author
Active Member
Active Member
Posts: 2
Joined: 16. March 2017 11:21

ACP problems!

Post by dwattel » 27. March 2017 14:49

I have upgraded my phpBB from 3.0.14 => 3.1.10 => 3.2.0, and installed Board3 for the first time.

The first time I tried to install there was an error with an non existing database: database_portal_modules
I created this database with a copy from an other test forum after witch the installation could run to the end.

Now in the ACP there are non working items:

ACP_PORTAL_SHOW_ALL

ACP_PORTAL_SHOW_ALL:

PORTAL_SHOW_ALL_SIDE:

I think they don't work because there are still missing tables in the database.

Is there a way to recreate the tables?

User avatar
Solidjeuh
Active Member
Active Member
Posts: 37
Joined: 26. January 2017 14:12
phpBB.com User: Froddelaar
Location: Aalst, Belgium

Re: ACP problems!

Post by Solidjeuh » 28. March 2017 01:41

They work, but need some edits. Use the files I edited:

https://www.froddelpower.be/scripts/boa ... hsides.zip

It's not perfect, but works and the error is gone.
Or just wait for a better fix :D

Image
We offer fun HTML5 games for young and old.
Register a free account & enjoy all functions!
Save your score, challenge other members or play along with our tournaments.


~~~ https://www.solidjeuh.be ~~~

dwattel
Topic author
Active Member
Active Member
Posts: 2
Joined: 16. March 2017 11:21

Re: ACP problems!

Post by dwattel » 28. March 2017 02:49

Oh great, it worked!

Thanks for the fast fix.

Edit: there is only one weird thing: in the Dutch version (didn't try the English version) the right menu is the only one if the selection
"Toon portaal op beide kanten: Ja Nee" is ja (Show portal on both sides = yes)

Return to “Board3 Portal 2.1.x - English Support”